머니투데이

속보
VIP
통합검색

"알약·알씨 지워야하나"…긴급 패치 받으면 안전"

머니투데이
  • 정현수 기자
  • 카카오톡 공유하기
  • 카카오톡 나에게 전송하기
  • 페이스북
  • 트위터
  • 네이버
  • 카카오스토리
  • 텔레그램
  • 문자
  • VIEW 36,857
  • 2011.08.05 11:40
  • 글자크기조절
  • 의견 남기기
알툴즈 제품의 보안 취약점이 드러나면서 사용자들의 불안감이 증폭되고 있다.

알툴즈를 개발한 이스트소프트는 긴급 패치를 개발하고 배포에 나서고 있다. 정부도 알툴즈의 보안 업데이트를 당부하고 있다. 최대 1500만명에 이르는 알툴즈 사용자를 감안했을 때 신속한 업데이트가 필요한 상황이다.

한국인터넷진흥원(KISA)은 공지사항을 통해 "알툴즈 제품 사용자는 악성코드 감염에 취약할 수 있기 때문에 해결방안에 따라 보안 업데이트를 받아야 한다"고 밝혔다. 이스트소프트 역시 회사 홈페이지를 통해 긴급 패치를 배포하고 있다.

이번에 문제가 생긴 알툴즈 제품은 알집 7.42 이후 버전, 알씨 5.52 이후 버전, 알송 1.982 이후 버전 등이다. 이 밖에 알툴바 2.03 이후 버전, 알FPT 5.11 이후 버전, 알패스 3.07 이후 버전이다. 무료 백신으로 인기를 끌고 있는 알약과 기업용 알툴즈 제품의 경우 이번 보안 취약점에서 배제됐다. 자체 시스템을 갖췄기 때문이다.

알툴즈 제품의 보안 업데이트를 위해서는 알툴즈의 자동 업데이트 기능을 이용하거나 이스트소프트 홈페이지에 등록된 알툴즈 최신 버전을 내려받으면 된다. 이스트소프트는 회사 홈페이지(//advert.estsoft.com/?event=201108041311105)에서 알툴즈 최신 버전을 배포하고 있다.

보안 패치를 받지 않을 경우 심각한 보안 위협에 노출될 수 있다. 이스트소프트가 밝힌 내용에 따르면 알툴즈는 현재 업데이트 서버에 구멍이 생긴 것으로 파악됐다. 업데이트를 하는 과정에서 악성코드가 심어질 수 있다는 의미다. 사용자의 컴퓨터가 좀비PC로 둔갑해 각종 공격에 악용될 수 있는 셈이다.

김장중 이스트소프트 대표는 “알툴즈 제품의 보안 취약점을 내부적으로 발견해 긴급하게 업데이트를 진행했다”며 “알툴즈가 전 국민이 사용하는 대표 소프트웨어인 만큼 제품의 취약점도 항상 주시하여 민첩하게 대응하겠다”고 말했다.



머니투데이 주요뉴스

쑥쑥 오르는 '전세대출 금리'…"집 없는 것도 서러운데..."

베스트클릭

오늘의 꿀팁

  • 날씨
  • 건강쏙쏙

많이 본 뉴스

머니투데이 페이스북 퀴즈 이벤트
부꾸미
제10회 청년 기업가 대회 참여모집 (-09/30)
사회안전지수

포토 / 영상

머니투데이 SERVICE